<!DOCTYPE html>
<html lang="en-US">
	<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
			<link media="all" href="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_30907cde45ecc499ff611eec06144a6c.css" rel="stylesheet" /><title>
    St. Kitts and Nevis Adds Biometrics to Investment Immigration Process    </title>
		<link rel="pingback" href="https://findbiometrics.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/themes/wpex-spartan/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->

<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="St. Kitts and Nevis is making a biometric security check a mandatory part of the immigration process for anyone looking to gain Citizenship by Investment"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Kitts and Nevis Adds Biometrics to Investment Immigration Process" />
<meta property="og:description" content="St. Kitts and Nevis is making a biometric security check a mandatory part of the immigration process for anyone looking to gain Citizenship by Investment" />
<meta property="og:url" content="https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/" />
<meta property="og:site_name" content="FindBiometrics" />
<meta property="article:tag" content="Biometric" />
<meta property="article:tag" content="biometric background checks" />
<meta property="article:tag" content="biometric identification" />
<meta property="article:tag" content="biometric security checks" />
<meta property="article:tag" content="biometrics" />
<meta property="article:tag" content="CBI program" />
<meta property="article:tag" content="Citizenship By Investment" />
<meta property="article:tag" content="government biometrics" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="St. Kitts and Nevis" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-29T19:07:46+00:00" />
<meta property="article:modified_time" content="2020-01-29T19:07:47+00:00" />
<meta property="og:updated_time" content="2020-01-29T19:07:47+00:00" />
<meta property="og:image" content="https://findbiometrics.com/wp-content/uploads/91628299_thumbnail-e1504880286131-1024x757.jpg" />
<meta property="og:image:secure_url" content="https://findbiometrics.com/wp-content/uploads/91628299_thumbnail-e1504880286131-1024x757.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="757" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="St. Kitts and Nevis is making a biometric security check a mandatory part of the immigration process for anyone looking to gain Citizenship by Investment" />
<meta name="twitter:title" content="St. Kitts and Nevis Adds Biometrics to Investment Immigration Process" />
<meta name="twitter:image" content="https://findbiometrics.com/wp-content/uploads/91628299_thumbnail-e1504880286131.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://findbiometrics.com/#website","url":"https://findbiometrics.com/","name":"FindBiometrics","description":"Global Identity Management","potentialAction":{"@type":"SearchAction","target":"https://findbiometrics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/#primaryimage","url":"https://findbiometrics.com/wp-content/uploads/91628299_thumbnail-e1504880286131.jpg","width":2255,"height":1667,"caption":"Biometrics News - St. Kitts and Nevis Adds Biometrics to Investment Immigration Process"},{"@type":"WebPage","@id":"https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/#webpage","url":"https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/","inLanguage":"en-US","name":"St. Kitts and Nevis Adds Biometrics to Investment Immigration Process","isPartOf":{"@id":"https://findbiometrics.com/#website"},"primaryImageOfPage":{"@id":"https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/#primaryimage"},"datePublished":"2020-01-29T19:07:46+00:00","dateModified":"2020-01-29T19:07:47+00:00","author":{"@id":"https://findbiometrics.com/#/schema/person/95f487bc34374dad2b3846b66ae07d8f"},"description":"St. Kitts and Nevis is making a biometric security check a mandatory part of the immigration process for anyone looking to gain Citizenship by Investment"},{"@type":["Person"],"@id":"https://findbiometrics.com/#/schema/person/95f487bc34374dad2b3846b66ae07d8f","name":"Eric Weiss","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel="alternate" type="application/rss+xml" title="FindBiometrics &raquo; Feed" href="https://findbiometrics.com/feed/" />
<link rel="alternate" type="text/calendar" title="FindBiometrics &raquo; iCal Feed" href="https://findbiometrics.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36673222-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36673222-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->











<script type='text/javascript' src='https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>



<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/findbiometrics.com\/wp-admin\/admin-ajax.php","nonce":"a49f4d3ddd","remove":"188ee0b6f1","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/findbiometrics.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=51ffc67965","flash_swf_url":"https:\/\/findbiometrics.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/findbiometrics.com","hash_tracking":"false"};
/* ]]> */
</script>


<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>


<link rel='https://api.w.org/' href='https://findbiometrics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://findbiometrics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://findbiometrics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://findbiometrics.com/?p=53343' />
<link rel="alternate" type="application/json+oembed" href="https://findbiometrics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://findbiometrics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://findbiometrics.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '53343';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'St.+Kitts+and+Nevis+Adds+Biometrics+to+Investment+Immigration+Process';
	window._wp_rp_post_tags = ['biometric+background+checks', 'immigration', 'biometric+security+checks', 'cbi+program', 'biometric', 'government+biometrics', 'biometric+identification', 'st.+kitts+and+nevis', 'biometrics', 'citizenship+by+investment', 'news', 'st', 'econom', 'harri', 'cbi', 'secur', '2020', 'invest', 'citizenship', 'immigr', 'technolog', 'intern', 'biometr', 'timothi', 'budget', 'nevi'];
	window._wp_rp_promoted_content = true;
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://findbiometrics.com"><link rel="https://theeventscalendar.com/" href="https://findbiometrics.com/wp-json/tribe/events/v1/" /><!-- Theme Customizer Styling Options -->
<!-- Retina Logo --><script type="text/javascript">jQuery(function($){if (window.devicePixelRatio == 2) {$("#logo img").attr("src", "http://findbiometrics.wpengine.com/assets/findbiometrics-logo3.png");$("#logo img").css("height", "88");}});</script><!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/themes/wpex-spartan/css/ie8.css" media="screen"><![endif]-->
	<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
	</head>

	<body class="post-template-default single single-post postid-53343 single-format-standard custom-background symple-shortcodes  symple-shortcodes-responsive tribe-no-js wpex-theme right-sidebar fixed-nav">

<div id="wrap" class="clr">
<div id="top-wrap" class="clr">
                <header id="header" class="site-header clr container" role="banner">
        <div class="site-branding clr">
                		<div id="logo" class="clr">
						<h2>				<a href="https://findbiometrics.com" title="FindBiometrics" rel="home"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FindBiometrics" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/findbiometrics-logo2.png" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/findbiometrics-logo2.png" alt="FindBiometrics" /></noscript></a>
			</h2>		</div><!-- #logo -->
		            </div>
        <div  class="paszone_container paszone-container-39237   " id="paszonecont_39237" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39237 " id="39237" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate1474045146 paszoneholder-39237" style="" ><div class="pasli pasli-45012 "  data-duration="20000" bid="45012" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDUwMTI=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEMIA banner" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_728x90.gif?pas=17453997392001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_728x90.gif?pas=17453997392001300130" alt="IDEMIA banner" border="0"  /></noscript></a></div><div class="pasli pasli-48693 "  data-duration="20000" bid="48693" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDg2OTM=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aerendir" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Aerendir-5.gif?pas=12010600362001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Aerendir-5.gif?pas=12010600362001300130" alt="Aerendir" border="0"  /></noscript></a></div><div class="pasli pasli-39326 "  data-duration="20000" bid="39326" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMjY=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crossmatch banner 1" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Crossmatch-NOMAD30-728x90-0818.gif?pas=11137065862001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Crossmatch-NOMAD30-728x90-0818.gif?pas=11137065862001300130" alt="Crossmatch banner 1" border="0"  /></noscript></a></div><div class="pasli pasli-45528 "  data-duration="20000" bid="45528" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDU1Mjg=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Invixium" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Invixium-728x90-0219.gif?pas=18294421762001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Invixium-728x90-0219.gif?pas=18294421762001300130" alt="Invixium" border="0"  /></noscript></a></div><div class="pasli pasli-42512 "  data-duration="20000" bid="42512" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDI1MTI=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEC leaderboard" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Neoface_Express_banner_728x90.gif?pas=2204403172001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Neoface_Express_banner_728x90.gif?pas=2204403172001300130" alt="NEC leaderboard" border="0"  /></noscript></a></div><div class="pasli pasli-49154 "  data-duration="20000" bid="49154" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDkxNTQ=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Voice Biometrics Group" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/VBG-728x90-0219.gif?pas=4603358502001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/VBG-728x90-0219.gif?pas=4603358502001300130" alt="Voice Biometrics Group" border="0"  /></noscript></a></div><div class="pasli pasli-39350 "  data-duration="20000" bid="39350" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzNTA=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEXT" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEXT-728x90-1119.gif?pas=17368644192001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEXT-728x90-1119.gif?pas=17368644192001300130" alt="NEXT" border="0"  /></noscript></a></div><div class="pasli pasli-46679 "  data-duration="20000" bid="46679" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDY2Nzk=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEX 2" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/IDEX-banner-728x90-0918.gif?pas=9485439652001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/IDEX-banner-728x90-0918.gif?pas=9485439652001300130" alt="IDEX 2" border="0"  /></noscript></a></div><div class="pasli pasli-41729 "  data-duration="20000" bid="41729" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDE3Mjk=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEX" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/IDEX-banner-728x90-0918.gif?pas=3470024952001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/IDEX-banner-728x90-0918.gif?pas=3470024952001300130" alt="IDEX" border="0"  /></noscript></a></div><div class="pasli pasli-49774 "  data-duration="20000" bid="49774" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDk3NzQ=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ipsidy" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Ipsidy-728x90-2c-0319.gif?pas=15349287302001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Ipsidy-728x90-2c-0319.gif?pas=15349287302001300130" alt="Ipsidy" border="0"  /></noscript></a></div><div class="pasli pasli-49697 "  data-duration="20000" bid="49697" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDk2OTc=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BioSig ID" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BioSigID-728x90-0319.gif?pas=16886239222001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BioSigID-728x90-0319.gif?pas=16886239222001300130" alt="BioSig ID" border="0"  /></noscript></a></div><div class="pasli pasli-39359 "  data-duration="20000" bid="39359" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzNTk=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sensory" border="0"  data-lazy-src="http://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Sensory_728x90_0215.gif?pas=20952532632001300130" /><noscript><img src="http://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Sensory_728x90_0215.gif?pas=20952532632001300130" alt="Sensory" border="0"  /></noscript></a></div><div class="pasli pasli-44094 "  data-duration="20000" bid="44094" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDQwOTQ=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FaceTec" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/FaceTecZoOmBanner-Ad-09-18.gif?pas=21215578132001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/FaceTecZoOmBanner-Ad-09-18.gif?pas=21215578132001300130" alt="FaceTec" border="0"  /></noscript></a></div><div class="pasli pasli-44423 "  data-duration="20000" bid="44423" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDQ0MjM=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crossmatch banner 2" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Crossmatch-NOMAD30-728x90-0818.gif?pas=2001122442001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Crossmatch-NOMAD30-728x90-0818.gif?pas=2001122442001300130" alt="Crossmatch banner 2" border="0"  /></noscript></a></div><div class="pasli pasli-39366 "  data-duration="20000" bid="39366" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzNjY=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Suprema" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/SupremaBioMini-Slim-3-BM-Slim3_728X90-0619.gif?pas=6161611492001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/SupremaBioMini-Slim-3-BM-Slim3_728X90-0619.gif?pas=6161611492001300130" alt="Suprema" border="0"  /></noscript></a></div><div class="pasli pasli-49985 "  data-duration="20000" bid="49985" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDk5ODU=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SureID" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/sterling-identity-findbiometrics-ad-728x90-1.gif?pas=12465580632001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/sterling-identity-findbiometrics-ad-728x90-1.gif?pas=12465580632001300130" alt="SureID" border="0"  /></noscript></a></div><div class="pasli pasli-50182 "  data-duration="20000" bid="50182" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NTAxODI=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Laxton banner" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Laxton-728x90-0419.gif?pas=13338224452001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Laxton-728x90-0419.gif?pas=13338224452001300130" alt="Laxton banner" border="0"  /></noscript></a></div><div class="pasli pasli-49783 "  data-duration="20000" bid="49783" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDk3ODM=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aratek banner" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Aratek-banner-728x90-0319.gif?pas=2912374882001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Aratek-banner-728x90-0319.gif?pas=2912374882001300130" alt="Aratek banner" border="0"  /></noscript></a></div><div class="pasli pasli-51342 "  data-duration="20000" bid="51342" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NTEzNDI=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BioRugged banner" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BioRugged-728x90-0819.gif?pas=19278084092001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BioRugged-728x90-0819.gif?pas=19278084092001300130" alt="BioRugged banner" border="0"  /></noscript></a></div><div class="pasli pasli-49966 "  data-duration="20000" bid="49966" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDk5NjY=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Integrated Biometrics" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/IB_FindBio_728x90-0419.gif?pas=11972987022001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/IB_FindBio_728x90-0419.gif?pas=11972987022001300130" alt="Integrated Biometrics" border="0"  /></noscript></a></div><div class="pasli pasli-52618 "  data-duration="20000" bid="52618" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NTI2MTg=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Paravision" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Paravision-728x90-1019.gif?pas=13282750592001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Paravision-728x90-1019.gif?pas=13282750592001300130" alt="Paravision" border="0"  /></noscript></a></div><div class="pasli pasli-46586 "  data-duration="20000" bid="46586" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDY1ODY=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CLEAR" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CLEAR_728x90-0718.jpg?pas=7682689472001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CLEAR_728x90-0718.jpg?pas=7682689472001300130" alt="CLEAR" border="0"  /></noscript></a></div><div class="pasli pasli-49510 "  data-duration="20000" bid="49510" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDk1MTA=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TypingDNA banner" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Typingdna-728x90-0319.jpg?pas=10152727532001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Typingdna-728x90-0319.jpg?pas=10152727532001300130" alt="TypingDNA banner" border="0"  /></noscript></a></div><div class="pasli pasli-39358 "  data-duration="20000" bid="39358" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzNTg=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Secugen" border="0"  data-lazy-src="http://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/SecuGen_728x901.gif?pas=14415707832001300130" /><noscript><img src="http://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/SecuGen_728x901.gif?pas=14415707832001300130" alt="Secugen" border="0"  /></noscript></a></div><div class="pasli pasli-45243 "  data-duration="20000" bid="45243" aid="39237"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDUyNDM=&amp;pasZONE=MzkyMzc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CMITech banner" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/cmitech-728x90-0318.gif?pas=14589295422001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/cmitech-728x90-0318.gif?pas=14589295422001300130" alt="CMITech banner" border="0"  /></noscript></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1474045146 = $(".wppasrotate1474045146").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1474045146").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1474045146").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1474045146.setPause($($slideElement).data("duration"));},});});});</script>    </header>
        <!-- #header -->
        <div id="site-navigation-wrap" class="clr">
        <div id="site-navigation-inner" class="clr container">
                <nav id="site-navigation" class="navigation main-navigation clr" role="navigation">
                <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="main-nav dropdown-menu sf-menu"><li id="menu-item-32977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32977"><a href="/what-are-biometrics/">Biometrics</a>
<ul class="sub-menu">
	<li id="menu-item-32979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32979"><a href="https://findbiometrics.com/what-are-biometrics/">What are Biometrics?</a></li>
	<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="https://findbiometrics.com/faq/">FAQ</a></li>
	<li id="menu-item-32978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32978"><a href="https://findbiometrics.com/biometric-association/">Biometric Associations</a></li>
	<li id="menu-item-33459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33459"><a href="/company-directory/">Companies</a></li>
	<li id="menu-item-45823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45823"><a href="https://findbiometrics.com/premier-partners/">Premier Partners</a></li>
</ul>
</li>
<li id="menu-item-32983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32983 cat-1181"><a href="https://findbiometrics.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32985 cat-1179"><a title="Featured Articles" href="https://findbiometrics.com/exclusive/articles/">Featured Articles</a></li>
	<li id="menu-item-32986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32986 cat-1182"><a href="https://findbiometrics.com/interviews/">Interviews</a></li>
	<li id="menu-item-32996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32996"><a href="/blog/">Editorial</a></li>
	<li id="menu-item-45661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45661 cat-5890"><a href="https://findbiometrics.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-33108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33108"><a href="https://findbiometrics.com/webinars/">Webinars</a></li>
	<li id="menu-item-32989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32989 cat-1222"><a href="https://findbiometrics.com/exclusive/year-in-review/">Year in Review</a></li>
</ul>
</li>
<li id="menu-item-32981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32981"><a href="/applications/">Applications</a>
<ul class="sub-menu">
	<li id="menu-item-33158" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33158"><a href="https://findbiometrics.com/applications/biometrics-security/">Biometric Security</a></li>
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33159"><a href="https://findbiometrics.com/applications/border-control-airports/">Border Control and Airport Biometrics</a></li>
	<li id="menu-item-33160" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33160"><a href="https://findbiometrics.com/applications/consumer-residential-biometrics/">Consumer and Residential Biometrics</a></li>
	<li id="menu-item-33161" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33161"><a href="https://findbiometrics.com/applications/financial-biometrics/">Financial Biometrics</a></li>
	<li id="menu-item-33162" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33162"><a href="https://findbiometrics.com/applications/fingerprint-biometric-locks/">Fingerprint &#038; Biometric Locks</a></li>
	<li id="menu-item-33163" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33163"><a href="https://findbiometrics.com/applications/healthcare-biometrics/">Healthcare Biometrics</a></li>
	<li id="menu-item-33165" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33165"><a href="https://findbiometrics.com/applications/justice-law-enforcement/">Justice and Law Enforcement Biometrics</a></li>
	<li id="menu-item-33166" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33166"><a href="https://findbiometrics.com/applications/logical-access-control/">Logical Access Control Biometrics</a></li>
	<li id="menu-item-33167" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33167"><a href="https://findbiometrics.com/applications/mobile-biometrics/">Mobile Biometrics</a></li>
	<li id="menu-item-33168" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33168"><a href="https://findbiometrics.com/applications/other-biometric-applications/">Other Biometric Applications</a></li>
	<li id="menu-item-33169" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33169"><a href="https://findbiometrics.com/applications/physical-access-control/">Physical Access Control Biometrics</a></li>
	<li id="menu-item-33170" class="menu-item menu-item-type-post_type menu-item-object-applications menu-item-33170"><a href="https://findbiometrics.com/applications/time-and-attendance/">Biometric Time and Attendance</a></li>
</ul>
</li>
<li id="menu-item-32980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32980"><a href="/solutions/">Solutions</a>
<ul class="sub-menu">
	<li id="menu-item-33154" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33154"><a href="https://findbiometrics.com/solutions/behavioral-biometrics/">Behavioral Biometrics</a></li>
	<li id="menu-item-33147" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33147"><a href="https://findbiometrics.com/solutions/biometric-sensors-detectors/">Biometric Sensors and Detectors</a></li>
	<li id="menu-item-33148" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33148"><a href="https://findbiometrics.com/solutions/facial-recognition/">Facial Recognition</a></li>
	<li id="menu-item-33149" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33149"><a href="https://findbiometrics.com/solutions/fingerprint-readers/">Biometric Fingerprint Readers</a></li>
	<li id="menu-item-33150" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33150"><a href="https://findbiometrics.com/solutions/hand-readers-finger-scanners/">Hand Readers &#038; Finger Scanners</a></li>
	<li id="menu-item-33151" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33151"><a href="https://findbiometrics.com/solutions/iris-scanners-recognition/">Iris Recognition</a></li>
	<li id="menu-item-33152" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33152"><a href="https://findbiometrics.com/solutions/software/">Biometric Middleware and Software</a></li>
	<li id="menu-item-33153" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33153"><a href="https://findbiometrics.com/solutions/multimodal-biometrics/">Multimodal Biometrics</a></li>
	<li id="menu-item-44063" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-44063"><a href="https://findbiometrics.com/solutions/physiological-biometrics/">Physiological Biometrics</a></li>
	<li id="menu-item-33155" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33155"><a href="https://findbiometrics.com/solutions/smart-cards/">Smart Cards</a></li>
	<li id="menu-item-33156" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33156"><a href="https://findbiometrics.com/solutions/vein-recognition/">Vein Recognition</a></li>
	<li id="menu-item-33157" class="menu-item menu-item-type-post_type menu-item-object-solutions menu-item-33157"><a href="https://findbiometrics.com/solutions/voice-speech-recognition/">Voice and Speech Recognition</a></li>
</ul>
</li>
<li id="menu-item-47514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47514"><a href="https://findbiometrics.com/biometrics-stocks/">Stocks</a></li>
<li id="menu-item-33457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33457"><a href="/events/">Events</a></li>
<li id="menu-item-47997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47997"><a target="_blank" rel="noopener noreferrer" href="https://directory.findbiometrics.com/">Directory</a></li>
</ul></div>                <a href="#mobile-nav" class="navigation-toggle"><span class="fa fa-bars navigation-toggle-icon"></span><span class="navigation-toggle-text">Browse Categories</span></a>
                                            </nav>
                <!-- #site-navigation -->
                <div id="topbar-search" class="clr">
                <form method="get" class="topbar-searchform" action="https://findbiometrics.com/" role="search">
                        <input type="search" class="field topbar-searchform-input" name="s" value="" placeholder="Type your search & hit enter" />
                        <button type="submit" class="topbar-searchform-btn"><span class="fa fa-search"></span></button>
                    </form>
            </div>
                <!-- topbar-search --> 
            </div>
        <!-- #site-navigation-inner --> 
    </div>
        <!-- #site-navigation-wrap --> 
    </div>
<!-- #top-wrap -->

<div class="site-main-wrap clr">
<div id="main" class="site-main clr container">

	<div id="primary" class="content-area clr">
		<div id="content" class="site-content left-content clr" role="main">
			<article class="single-post-article clr">
								<div class="single-post-media clr">
									</div><!-- .single-post-media -->
				<header class="post-header clr">
					<h1 class="post-header-title">St. Kitts and Nevis Adds Biometrics to Investment Immigration Process</h1>
							
			<div class="post-meta clr">
									<span class="post-meta-date">
						Posted on January 29, 2020					</span>
								</div><!-- .post-meta -->

		
		<div class="social-share clr">
									<a href="http://twitter.com/share?text=St.+Kitts+and+Nevis+Adds+Biometrics+to+Investment+Immigration+Process&amp;url=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F" target="_blank" title="Share on Twitter" rel="nofollow" class="twitter-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-twitter"></span>Tweet</a>
											<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F" target="_blank" title="Share on Facebook" rel="nofollow" class="facebook-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-facebook-square"></span>Like</a>
												<a title="Share on Google+" rel="external" href="https://plus.google.com/share?url=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F" class="googleplus-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-google-plus"></span>Plus</a>
											<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F&amp;media=https%3A%2F%2Ffindbiometrics.com%2Fwp-content%2Fuploads%2F91628299_thumbnail-e1504880286131.jpg&amp;description=St.+Kitts+and+Nevis+is+making+a+biometric+security+check+a+mandatory+part+of+the+immigration+process+for+anyone+looking+to+gain+Citizenship+by+Investment+%28CBI%29.+The+country%E2%80%99s+CBI+program+has+been+in+place+since+1984%2C+and+allows+people+to%26hellip%3B" target="_blank" title="Share on Pinterest" rel="nofollow" class="pinterest-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-pinterest"></span>Pin It</a>
											<a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffindbiometrics.com%2Fbiometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906%2F&amp;title=St.+Kitts+and+Nevis+Adds+Biometrics+to+Investment+Immigration+Process&amp;summary=St.+Kitts+and+Nevis+is+making+a+biometric+security+check+a+mandatory+part+of+the+immigration+process+for+anyone+looking+to+gain+Citizenship+by+Investment+%28CBI%29.+The+country%E2%80%99s+CBI+program+has+been+in+place+since+1984%2C+and+allows+people+to%26hellip%3B&amp;source=https%3A%2F%2Ffindbiometrics.com" target="_blank" rel="nofollow" class="linkedin-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-linkedin"></span>Share</a>
						</div>

					</header><!-- .page-header -->
				<div class="entry clr">
                					
<div class="wp-block-image"><figure class="alignright size-medium"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Biometrics News - St. Kitts and Nevis Adds Biometrics to Investment Immigration Process" class="wp-image-43354" data-lazy-srcset="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-300x222.jpg 300w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-150x111.jpg 150w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-768x568.jpg 768w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-1024x757.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-300x222.jpg" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-300x222.jpg" alt="Biometrics News - St. Kitts and Nevis Adds Biometrics to Investment Immigration Process" class="wp-image-43354" srcset="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-300x222.jpg 300w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-150x111.jpg 150w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-768x568.jpg 768w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/91628299_thumbnail-e1504880286131-1024x757.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></div>



<p>St. Kitts and Nevis is making a biometric security check a
mandatory part of the immigration process for anyone looking to gain
Citizenship by Investment (CBI). The country’s CBI program has been in place
since 1984, and allows people to gain St. Kitts and Nevis citizenship with a
$150,000 (or more)&nbsp;contribution to the country’s Sustainable Growth Fund
(SGF).</p>



<p>Biometric technology is being introduced as part of the
country’s standard due diligence for incoming citizens. The technology will
provide an extra layer of security and help ensure positive outcomes for St.
Kitts and Nevis and its population.&nbsp; &nbsp;&nbsp;&nbsp;</p>



<p>St. Kitts and Nevis Prime Minister Timothy Harris announced
the biometric initiative during his 2020 budget address. </p>



<p>“The demand for economic citizenship in our country resulted
in increased expenditure for background checks and other expenditure associated
with the maintenance of a robust CBI Programme,” said Harris. He went on to add
that the country needed to maintain the integrity of its CBI process in order
to preserve its strong international reputation. </p>



<p>Of course, St. Kitts and Nevis is not the first country to explore biometric technology as part of its citizenship and immigration procedures. Biometric data sharing was a key sticking point during <a href="https://findbiometrics.com/malaysia-thailand-biometric-data-308052/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">dual citizenship talks</a> between Thailand and Malaysia, and biometric scans are <a href="https://findbiometrics.com/japanese-immigration-authority-orders-more-biometric-egates-from-panasonic-609053/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">increasingly common</a> at international borders. Thailand, for instance, picked up <a href="https://findbiometrics.com/biometrics-news-new-thai-immigration-system-catches-eight-fake-passports-first-three-days-091601/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">eight fake passports</a> in the first three days with its new immigration system, and has also ordered 15 million <a href="https://findbiometrics.com/thailand-orders-15-million-biometric-epassports-thales-gemalto-082802/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">biometric e-passports</a> from Thales and Gemalto. The UN, meanwhile, is now using biometrics to verify the <a href="https://findbiometrics.com/biometrics-news-unhcr-uses-iris-biometrics-register-displaced-syrian-refugees-101807/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">identities of refugees</a>. </p>



<p>The St. Kitts and Nevis Sustainable Growth Fund was set up
to support socioeconomic development on the two islands. Those with citizenship
privileges are able to travel to more than 150 countries either without a visa,
or by picking up a visa upon arrival. </p>



<p>&#8211;</p>



<p>January 29, 2020 – by Eric Weiss</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-46929" data-post-type="none" ><a href="https://findbiometrics.com/biometric-screening-requirements-take-effect-canada-507315/" class="wp_rp_thumbnail"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="New Biometric Screening Requirements Take Effect in Canada" width="150" height="150" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock-530826300-1-e1500929205138-150x150.jpg" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock-530826300-1-e1500929205138-150x150.jpg" alt="New Biometric Screening Requirements Take Effect in Canada" width="150" height="150" /></noscript></a><a href="https://findbiometrics.com/biometric-screening-requirements-take-effect-canada-507315/" class="wp_rp_title">New Biometric Screening Requirements Take Effect in Canada</a></li><li data-position="1" data-poid="in-46574" data-post-type="none" ><a href="https://findbiometrics.com/canadian-biometric-border-screening-expansion-506295/" class="wp_rp_thumbnail"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Canadian Authorities Prepare for Biometric Border Screening Expansion" width="150" height="150" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock-530826300-1-e1500929205138-150x150.jpg" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock-530826300-1-e1500929205138-150x150.jpg" alt="Canadian Authorities Prepare for Biometric Border Screening Expansion" width="150" height="150" /></noscript></a><a href="https://findbiometrics.com/canadian-biometric-border-screening-expansion-506295/" class="wp_rp_title">Canadian Authorities Prepare for Biometric Border Screening Expansion</a></li><li data-position="2" data-poid="in-48656" data-post-type="none" ><a href="https://findbiometrics.com/canada-expands-collection-visitors-biometrics-601025/" class="wp_rp_thumbnail"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Canada Expands Collection of Visitors&#8217; Biometrics" width="150" height="150" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Canada-feature-150x150.png" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Canada-feature-150x150.png" alt="Canada Expands Collection of Visitors&#8217; Biometrics" width="150" height="150" /></noscript></a><a href="https://findbiometrics.com/canada-expands-collection-visitors-biometrics-601025/" class="wp_rp_title">Canada Expands Collection of Visitors&#8217; Biometrics</a></li><li data-position="3" data-poid="in-50962" data-post-type="none" ><a href="https://findbiometrics.com/bi2-adds-dtis-fingerprint-tech-background-check-platform-062602/" class="wp_rp_thumbnail"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="BI2 Adds DTIS Fingerprint Tech to Background Check Platform" width="150" height="150" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/HiRes23-e1447364371643-150x150.jpg" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/HiRes23-e1447364371643-150x150.jpg" alt="BI2 Adds DTIS Fingerprint Tech to Background Check Platform" width="150" height="150" /></noscript></a><a href="https://findbiometrics.com/bi2-adds-dtis-fingerprint-tech-background-check-platform-062602/" class="wp_rp_title">BI2 Adds DTIS Fingerprint Tech to Background Check Platform</a></li><li data-position="4" data-poid="in-50763" data-post-type="none" ><a href="https://findbiometrics.com/integrated-biometrics-division-africa-market-506113/" class="wp_rp_thumbnail"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="New Integrated Biometrics Division Targets Africa Market" width="150" height="150" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock_Digital-World-e1421092044435-150x150.jpg" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock_Digital-World-e1421092044435-150x150.jpg" alt="New Integrated Biometrics Division Targets Africa Market" width="150" height="150" /></noscript></a><a href="https://findbiometrics.com/integrated-biometrics-division-africa-market-506113/" class="wp_rp_title">New Integrated Biometrics Division Targets Africa Market</a></li><li data-position="5" data-poid="in-48688" data-post-type="none" ><a href="https://findbiometrics.com/indian-govt-aadhaar-legislation-amendments-601043/" class="wp_rp_thumbnail"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Indian Gov&#8217;t Seeks to Get Aadhaar Back on Track with Legislation Amendments" width="150" height="150" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock-530826300-e1500928545237-150x150.jpg" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/iStock-530826300-e1500928545237-150x150.jpg" alt="Indian Gov&#8217;t Seeks to Get Aadhaar Back on Track with Legislation Amendments" width="150" height="150" /></noscript></a><a href="https://findbiometrics.com/indian-govt-aadhaar-legislation-amendments-601043/" class="wp_rp_title">Indian Gov&#8217;t Seeks to Get Aadhaar Back on Track with Legislation Amendments</a></li></ul></div></div>
<div class="post-tags"><span class="strong">Tags:</span> <a href="https://findbiometrics.com/topics/biometric/" rel="tag">Biometric</a>, <a href="https://findbiometrics.com/topics/biometric-background-checks/" rel="tag">biometric background checks</a>, <a href="https://findbiometrics.com/topics/biometric-identification/" rel="tag">biometric identification</a>, <a href="https://findbiometrics.com/topics/biometric-security-checks/" rel="tag">biometric security checks</a>, <a href="https://findbiometrics.com/topics/biometrics/" rel="tag">biometrics</a>, <a href="https://findbiometrics.com/topics/cbi-program/" rel="tag">CBI program</a>, <a href="https://findbiometrics.com/topics/citizenship-by-investment/" rel="tag">Citizenship By Investment</a>, <a href="https://findbiometrics.com/topics/government-biometrics/" rel="tag">government biometrics</a>, <a href="https://findbiometrics.com/topics/immigration/" rel="tag">immigration</a>, <a href="https://findbiometrics.com/topics/st-kitts-and-nevis/" rel="tag">St. Kitts and Nevis</a></div>				</div><!-- .entry -->
			</article>
							<div class="next-prev clr">
			<div class="post-prev"><a href="https://findbiometrics.com/dtis-finds-new-coo-executive-vp-012908/" rel="next"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Next Article" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/themes/wpex-spartan/images/prev-post.png" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/themes/wpex-spartan/images/prev-post.png" alt="Next Article" /></noscript>Previous Article</a></div><div class="post-next"><a href="https://findbiometrics.com/nec-shakes-up-executive-suite-five-new-senior-vps-012904/" rel="prev"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Next Article" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/themes/wpex-spartan/images/next-post.png" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/themes/wpex-spartan/images/next-post.png" alt="Next Article" /></noscript>Next Article</a></div>		</div><!-- .post-post-pagination -->
			</div><!-- #content -->
			<aside id="secondary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<div class="widget_text sidebar-widget widget_custom_html clr"><span class="widget-title">Premier Partners</span><div class="textwidget custom-html-widget"><div class="sidebar__ads-wrap">
<!-- opening ad -->
					<a href="/premier-partners/"  class="opening-features__ad">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/money2020_logo.png"/><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/money2020_logo.png"/></noscript>
					</a>
					<!-- end opening ad -->					
					
						<!-- opening ad -->
					<a href="/premier-partners"  class="opening-features__ad">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/2019-ID4Africa-logo-PNG-original.png"/><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/2019-ID4Africa-logo-PNG-original.png"/></noscript>
					</a>
					<!-- end opening ad -->
	<!-- opening ad -->
					<a href="/premier-partners/" class="opening-features__ad">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/gsma_logo.png"/><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/gsma_logo.png"/></noscript>
					</a>
					<!-- end opening ad -->
				</div>
<div class="sidebar__ads-wrap">
          <!-- opening ad -->
					<a href="/premier-partners/" class="opening-features__ad">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/HIMSS_Logo_NoTag.jpg"/><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/HIMSS_Logo_NoTag.jpg"/></noscript>
					</a>
					<!-- end opening ad -->
				
					
					<!-- opening ad -->
					<a href="/premier-partners/"  class="opening-features__ad">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/isc_west_logo.png"/><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/isc_west_logo.png"/></noscript>
					</a>
					<!-- end opening ad -->
					
	<!-- opening ad -->
					<a href="/premier-partners/"  class="opening-features__ad">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Know-Identity-2020-V02.png"/><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Know-Identity-2020-V02.png"/></noscript>
					</a>
					<!-- end opening ad -->
				</div></div></div><div class="sidebar-widget pagesinwidgets_page_section clr"><h2 class="widget-title widgettitle">2019 Year in Review Featured Coverage:</h2>			<div class="homepage_section">
				
<figure class="wp-block-image size-large"><a href="https://soundcloud.com/user-174739678" target="_blank" rel="noreferrer noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-53285" data-lazy-srcset="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1.png 1024w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1-300x150.png 300w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1-150x75.png 150w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1-768x384.png 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1.png" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1.png" alt="" class="wp-image-53285" srcset="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1.png 1024w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1-300x150.png 300w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1-150x75.png 150w, https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/idtalk-general-1-768x384.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></figure>
				</div>
			</div><div class="sidebar-widget widget_text clr"><span class="widget-title">Subscribe to our Newsletter</span>			<div class="textwidget"><button class="manual-optin-trigger"  style="border: none; margin-top: 0; width: 100%; text-align: center; padding-top: 5px; padding-bottom: 5px; height: 40px; line-height: 30px; -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 4px; background: #0f6698; color: #FFF; font-size: 1em;" data-optin-slug="asosudx27bmnsjsu"><span class="fa fa-envelope-o"></span> Subscribe to our Newsletter</button></div>
		</div><div class="sidebar-widget wppaszone clr"><div  class="paszone_container paszone-container-39244   " id="paszonecont_39244" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39244 " id="39244" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-39244" style="" ><div class="pasli pasli-39308 "  data-duration="20000" bid="39308" aid="39244"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMDg=&amp;pasZONE=MzkyNDQ=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aware" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Aware_300x250_1017.gif?pas=15417191502001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Aware_300x250_1017.gif?pas=15417191502001300130" alt="Aware" border="0"  /></noscript></a></div></div></div></div></div>		<div class="sidebar-widget widget_wpex_social_widget clr">			<span class="widget-title">Follow Us</span>										<ul class="clr color flat">
						<li class="twitter">
										<a href="https://twitter.com/FindBiometrics" title="Twitter" target="_blank">
											<span class="fa fa-twitter"></span></a>
									</li><li class="facebook">
										<a href="https://www.facebook.com/find.biometrics/" title="Facebook" target="_blank">
											<span class="fa fa-facebook"></span></a>
									</li><li class="linkedin">
										<a href="https://www.linkedin.com/company/findbiometrics/" title="LinkedIn" target="_blank">
											<span class="fa fa-linkedin"></span></a>
									</li><li class="youtube-play">
										<a href="https://www.youtube.com/user/findbiometrics" title="Youtube" target="_blank">
											<span class="fa fa-youtube-play"></span></a>
									</li><li class="rss">
										<a href="https://findbiometrics.com/feed/" title="RSS" target="_blank">
											<span class="fa fa-rss"></span></a>
									</li>					</ul>
		</div>		<div class="sidebar-widget wppaszone clr"><div  class="paszone_container paszone-container-39245   " id="paszonecont_39245" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39245 " id="39245" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate407390780 paszoneholder-39245" style="" ><div class="pasli pasli-39324 "  data-duration="20000" bid="39324" aid="39245"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMjQ=&amp;pasZONE=MzkyNDU=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crossmatch" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=15409420952001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=15409420952001300130" alt="Crossmatch" border="0"  /></noscript></a></div><div class="pasli pasli-41889 "  data-duration="20000" bid="41889" aid="39245"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDE4ODk=&amp;pasZONE=MzkyNDU=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEC Big Box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=16312114792001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=16312114792001300130" alt="NEC Big Box" border="0"  /></noscript></a></div><div class="pasli pasli-39309 "  data-duration="20000" bid="39309" aid="39245"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMDk=&amp;pasZONE=MzkyNDU=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIO-key" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=10800220652001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=10800220652001300130" alt="BIO-key" border="0"  /></noscript></a></div><div class="pasli pasli-45010 "  data-duration="20000" bid="45010" aid="39245"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDUwMTA=&amp;pasZONE=MzkyNDU=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEMIA big box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=9849460602001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=9849460602001300130" alt="IDEMIA big box" border="0"  /></noscript></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate407390780 = $(".wppasrotate407390780").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate407390780").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate407390780").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate407390780.setPause($($slideElement).data("duration"));},});});});</script></div><div class="sidebar-widget widget_text clr"><span class="widget-title">Sponsored Links</span>			<div class="textwidget"><a href="http://www.cmi-tech.com/" title="CMITech" style="text-decoration: none;" target="_blank" rel="noopener noreferrer"><h5>CMITech</h5>
CMITech is a leading provider of high performance, cost effective iris recognition systems.  The company is setting the industry standard for advanced user interfaces that are fast, intuitive and effortless.  Serving enrollment and authentication solutions of all sizes, CMITech systems include binoculars-type, wall mount, desktop, and kiosk-type product configurations.  
</a>
<hr />




<a href="http://www.sensory.com" title="Sensory" style="text-decoration: none;" target="_blank" rel="noopener noreferrer"><h5>Sensory Inc.</h5>
Sensory Inc. creates a safer and superior user experience through vision and voice technologies. Sensory’s TrulySecure is changing the authentication landscape with highly accurate voice and facial biometric fusion. combine security with convenience to enhance operations.</a>
<hr />
<a href="https://onfido.com/?utm_source=findbiometrics&utm_medium=paid-media&utm_campaign=us-2019-paid-media-findbiometrics" title="Onfido" style="text-decoration: none;" target="_blank" rel="noopener noreferrer"><h5>Onfido</h5>
Onfido is building the new identity standard for the internet.Our AI-based technology assesses whether a user’s government-issued ID is genuine or fraudulent, and then compares it against their facial biometrics. That’s how we give companies like Revolut, Zipcar and Bitstamp the assurance they need to onboard customers remotely and securely. Our mission is to create a more open world, where identity is the key to access.. For more information, please visit </a><a href="https://onfido.com/?utm_source=findbiometrics&utm_medium=paid-media&utm_campaign=us-2019-paid-media-findbiometrics" title="Onfido" style="text-decoration: none;" target="_blank" rel="noopener noreferrer">www.onfido.com</a>
<hr />

<a href="http://www.tech5.ai/" title="TECH5" style="text-decoration: none;" target="_blank" rel="noopener noreferrer"><h5>TECH5</h5>
TECH5 is an international technology company headquartered in Geneva, Switzerland, with branches in the US, Europe and ASIA, dedicated to the design, development, and distribution of biometrics-driven Identity Management solutions. Target markets include Government and Private sectors with products powering Civil ID, Private ID, Law Enforcement and others.  For more information, please visit 
</a><a href="http://www.tech5.ai" title="TECH5" style="text-decoration: none;" target="_blank" rel="noopener noreferrer">www.tech5.ai</a>

</div>
		</div><div class="sidebar-widget wppaszone clr"><div  class="paszone_container paszone-container-39246   " id="paszonecont_39246" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39246 " id="39246" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate1668184852 paszoneholder-39246" style="" ><div class="pasli pasli-41889 "  data-duration="20000" bid="41889" aid="39246"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDE4ODk=&amp;pasZONE=MzkyNDY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEC Big Box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=11706259892001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=11706259892001300130" alt="NEC Big Box" border="0"  /></noscript></a></div><div class="pasli pasli-39309 "  data-duration="20000" bid="39309" aid="39246"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMDk=&amp;pasZONE=MzkyNDY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIO-key" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=3685114202001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=3685114202001300130" alt="BIO-key" border="0"  /></noscript></a></div><div class="pasli pasli-45010 "  data-duration="20000" bid="45010" aid="39246"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDUwMTA=&amp;pasZONE=MzkyNDY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEMIA big box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=9430048592001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=9430048592001300130" alt="IDEMIA big box" border="0"  /></noscript></a></div><div class="pasli pasli-39324 "  data-duration="20000" bid="39324" aid="39246"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMjQ=&amp;pasZONE=MzkyNDY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crossmatch" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=13607949422001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=13607949422001300130" alt="Crossmatch" border="0"  /></noscript></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1668184852 = $(".wppasrotate1668184852").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1668184852").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1668184852").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1668184852.setPause($($slideElement).data("duration"));},});});});</script></div><div class="sidebar-widget widget_text clr">			<div class="textwidget"><a href="http://mobileidworld.com/" title="MobileIDWorld"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MobileIDWorld" border="0" data-lazy-src="http://findbiometrics.wpengine.com/wp-content/uploads/2014/10/mobile-id-world-logo-sm.png"/><noscript><img src="http://findbiometrics.wpengine.com/wp-content/uploads/2014/10/mobile-id-world-logo-sm.png" alt="MobileIDWorld" border="0"/></noscript></a>
<br />
Mobile ID World is here to bring you the latest in mobile authentication solutions and application providers. Our company is dedicated to providing users with the best content and cutting edge information on technology, news, and mobile solutions for your mobile identity management needs.
<br /></div>
		</div><div class="sidebar-widget wppaszone clr"><div  class="paszone_container paszone-container-39247   " id="paszonecont_39247" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39247 " id="39247" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate1541685446 paszoneholder-39247" style="" ><div class="pasli pasli-39309 "  data-duration="20000" bid="39309" aid="39247"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMDk=&amp;pasZONE=MzkyNDc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIO-key" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=12856774712001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=12856774712001300130" alt="BIO-key" border="0"  /></noscript></a></div><div class="pasli pasli-45010 "  data-duration="20000" bid="45010" aid="39247"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDUwMTA=&amp;pasZONE=MzkyNDc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEMIA big box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=2232045922001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=2232045922001300130" alt="IDEMIA big box" border="0"  /></noscript></a></div><div class="pasli pasli-39324 "  data-duration="20000" bid="39324" aid="39247"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMjQ=&amp;pasZONE=MzkyNDc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crossmatch" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=14028818262001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=14028818262001300130" alt="Crossmatch" border="0"  /></noscript></a></div><div class="pasli pasli-41889 "  data-duration="20000" bid="41889" aid="39247"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDE4ODk=&amp;pasZONE=MzkyNDc=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEC Big Box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=14114005292001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=14114005292001300130" alt="NEC Big Box" border="0"  /></noscript></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1541685446 = $(".wppasrotate1541685446").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1541685446").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1541685446").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1541685446.setPause($($slideElement).data("duration"));},});});});</script></div>		<div class="sidebar-widget widget_recent_entries clr">		<span class="widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://findbiometrics.com/biometrics-news-idex-receives-emvco-certification-012909/">IDEX Receives EMVCo Certification</a>
									</li>
											<li>
					<a href="https://findbiometrics.com/dtis-finds-new-coo-executive-vp-012908/">DTIS Finds New COO and Executive VP</a>
									</li>
											<li>
					<a href="https://findbiometrics.com/biometrics-news-st-kitts-nevis-adds-biometrics-investment-immigration-process-012906/" aria-current="page">St. Kitts and Nevis Adds Biometrics to Investment Immigration Process</a>
									</li>
											<li>
					<a href="https://findbiometrics.com/nec-shakes-up-executive-suite-five-new-senior-vps-012904/">NEC Shakes Up Executive Suite with Five New Senior VPs</a>
									</li>
											<li>
					<a href="https://findbiometrics.com/open-letter-urges-executive-oversight-body-to-suspend-use-of-facial-recognition-901291/">Open Letter Urges Executive Oversight Body to Suspend Use of Facial Recognition</a>
									</li>
					</ul>
		</div><div class="sidebar-widget wppaszone clr"><div  class="paszone_container paszone-container-41886   " id="paszonecont_41886" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-41886 " id="41886" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate2041626516 paszoneholder-41886" style="" ><div class="pasli pasli-45010 "  data-duration="20000" bid="45010" aid="41886"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDUwMTA=&amp;pasZONE=NDE4ODY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IDEMIA big box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=13900230232001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/Idemia_Findbiometrics_20180227_EN_300x250.gif?pas=13900230232001300130" alt="IDEMIA big box" border="0"  /></noscript></a></div><div class="pasli pasli-39324 "  data-duration="20000" bid="39324" aid="41886"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMjQ=&amp;pasZONE=NDE4ODY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crossmatch" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=20457368962001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/CrossMatch-300x250-0518.gif?pas=20457368962001300130" alt="Crossmatch" border="0"  /></noscript></a></div><div class="pasli pasli-41889 "  data-duration="20000" bid="41889" aid="41886"><a class="wppaslink" href="https://findbiometrics.com?pasID=NDE4ODk=&amp;pasZONE=NDE4ODY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEC Big Box" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=3498257732001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/NEC-BigWillow_ARS_Passenger_banner_300x250-0818.gif?pas=3498257732001300130" alt="NEC Big Box" border="0"  /></noscript></a></div><div class="pasli pasli-39309 "  data-duration="20000" bid="39309" aid="41886"><a class="wppaslink" href="https://findbiometrics.com?pasID=MzkzMDk=&amp;pasZONE=NDE4ODY=" target="_blank" ><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIO-key" border="0"  data-lazy-src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=16248478572001300130" /><noscript><img src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/uploads/BIO-key-300x250-1-plus-1-0619.jpg?pas=16248478572001300130" alt="BIO-key" border="0"  /></noscript></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2041626516 = $(".wppasrotate2041626516").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2041626516").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2041626516").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2041626516.setPause($($slideElement).data("duration"));},});});});</script></div><div class="sidebar-widget widget_text clr"><span class="widget-title">Biometric Associations</span>			<div class="textwidget"><img loading="lazy" alt="IBIA and fido" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://findbiometrics.wpengine.com/wp-content/uploads/2014/10/ibia-fido.png"/><noscript><img alt="IBIA and fido" src="http://findbiometrics.wpengine.com/wp-content/uploads/2014/10/ibia-fido.png"/></noscript></div>
		</div><div class="sidebar-widget tribe-events-list-widget clr"><span class="widget-title">Upcoming Events</span>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-52831 tribe-clearfix tribe-events-venue-52833 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://findbiometrics.com/event/identity-summit-london-2020/" rel="bookmark">Identity Summit London 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 30</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-52879 tribe-clearfix tribe-events-venue-52881 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://findbiometrics.com/event/digital-transformation-in-banking-summit-2020/" rel="bookmark">Digital Transformation in Banking Summit 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 30</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-52882 tribe-clearfix tribe-events-venue-52890 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://findbiometrics.com/event/open-banking-sca-forum-amsterdam/" rel="bookmark">Open Banking &#038; SCA Forum</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 4</span> - <span class="tribe-event-date-end">February 5</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53026 tribe-clearfix tribe-events-venue-53028 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://findbiometrics.com/event/moi-innovation-and-police-technology-summit/" rel="bookmark">MOI Innovation and Police Technology Summit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 4</span> - <span class="tribe-event-date-end">February 5</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53123 tribe-clearfix tribe-events-venue-53125 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://findbiometrics.com/event/investment-education-symposium/" rel="bookmark">Investment Education Symposium</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 19</span> - <span class="tribe-event-date-end">February 21</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://findbiometrics.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Identity Summit London 2020","description":"&lt;p&gt;Identity Summit London 2020\u00a0is a one-day power-packed event taking place on 30th January 2020 focusing on digital identity and the innovative technology being used in this area, hosted by Rise London in the heart of London\u2019s Fintech community and delivered by Goode Intelligence&lt;/p&gt;\\n","url":"https://findbiometrics.com/event/identity-summit-london-2020/","startDate":"2020-01-30T00:00:00-05:00","endDate":"2020-01-30T23:59:59-05:00","location":{"@type":"Place","name":"London","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Digital Transformation in Banking Summit 2020","description":"&lt;p&gt;We are proud to present the First Annual Digital Transformation in Banking Summit. Kinfos Events have identified through research that \u2018Digital Transformation\u2019 has emerged as one of the most topical subjects in banking sector. It is set to transform the banking of the future but there is currently no dedicated banking summit in Europe on&hellip;&lt;/p&gt;\\n","url":"https://findbiometrics.com/event/digital-transformation-in-banking-summit-2020/","startDate":"2020-01-30T00:00:00-05:00","endDate":"2020-01-30T23:59:59-05:00","location":{"@type":"Place","name":"London, England","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Open Banking &#038; SCA Forum","description":"&lt;p&gt;The European Union\u2019s revised Payment Services Directive (PSD2) has paved the way for a new era of Open Banking globally. As a result, it will have huge impacts on business models, security mechanisms and innovation in banking. In recent times, a question that has arisen consistently is how security and innovation can go hand-in-hand? Open&hellip;&lt;/p&gt;\\n","url":"https://findbiometrics.com/event/open-banking-sca-forum-amsterdam/","startDate":"2020-02-04T00:00:00-05:00","endDate":"2020-02-05T23:59:59-05:00","location":{"@type":"Place","name":"Amsterdam","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"MOI Innovation and Police Technology Summit","description":"&lt;p&gt;MOI Innovation and Police Technology Summit The 3rd MOI Innovation and Police Technology Summit, taking place under the patronage of the UAE Ministry of Interior is taking place on 4 - 5 February 2020 in Abu Dhabi to discuss the most innovative and disruptive technologies for the Safety and Security Forces in the country. The&hellip;&lt;/p&gt;\\n","url":"https://findbiometrics.com/event/moi-innovation-and-police-technology-summit/","startDate":"2020-02-04T00:00:00-05:00","endDate":"2020-02-05T23:59:59-05:00","location":{"@type":"Place","name":"Abu Dhabi, UAE","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Investment Education Symposium","description":"&lt;p&gt;Investment Education Symposium 2020 In Conjunction with the Louisiana Trustee Education Council (LATEC) Royal Sonesta New Orleans, New Orleans, LA February 19, 2020 - February 21, 2020 The Investment Education Symposium aims to provide education and information on investing, fiduciary responsibility, and selection of money managers to the key decision makers and other representatives of&hellip;&lt;/p&gt;\\n","url":"https://findbiometrics.com/event/investment-education-symposium/","startDate":"2020-02-19T00:00:00-05:00","endDate":"2020-02-21T23:59:59-05:00","location":{"@type":"Place","name":"New Orleans, LA","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><div class="sidebar-widget widget_weblizar_twitter clr"><span class="widget-title">Tweets</span>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/FindBiometrics"
		min-width=""
		height="350"
		data-theme="dark"
		data-lang=""
		data-link-color="#CC0000"></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </div>			</div>
		</div>
	</aside><!-- #secondary -->
	</div><!-- #primary -->
</div>
<!--.site-main -->
</div>
<!-- .site-main-wrap -->
</div>
<!-- #wrap -->

<footer id="footer-wrap" class="site-footer clr">
        <div id="footer-bottom" class="clr">
        <div class="container clr">
            		<div id="copyright" class="clr" role="contentinfo">
						&copy; 2020 FindBiometrics					</div><!-- #copyright -->
			<ul id="menu-footer" class="footer-nav clr"><li id="menu-item-49182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49182"><a target="_blank" rel="noopener noreferrer" href="https://directory.findbiometrics.com/explore-our-plans/">Company Registration</a></li>
<li id="menu-item-33008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33008"><a href="https://findbiometrics.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-33009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33009"><a href="https://findbiometrics.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33010"><a href="/archive/">Archive</a></li>
</ul>	                        <div id="topbar-nav" class="cr">
                <div class="menu-top-container"><ul id="menu-top" class="top-nav sf-menu"><li id="menu-item-32999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://findbiometrics.com/about-us/">About Us</a></li>
<li id="menu-item-33004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33004"><a href="https://findbiometrics.com/company-directory/">Company Directory</a></li>
<li id="menu-item-33000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33000"><a href="https://findbiometrics.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-33005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33005"><a href="https://findbiometrics.com/contact-us/">Contact Us</a></li>
</ul></div>            </div>
            <!-- #topbar-nav -->
                    </div>
        <!-- .container --> 
    </div>
    <!-- #footer-bottom --> 
</footer>
<!-- #footer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" class="site-scroll-top"><span class="fa fa-arrow-up"></span></a><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: FindBiometrics Newsletter Subscription --><div id="om-ckqakma6g1sgcqhb-holder"></div><script>var ckqakma6g1sgcqhb,ckqakma6g1sgcqhb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ckqakma6g1sgcqhb_poll(function(){if(window['om_loaded']){if(!ckqakma6g1sgcqhb){ckqakma6g1sgcqhb=new OptinMonsterApp();return ckqakma6g1sgcqhb.init({"u":"14052.269718","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ckqakma6g1sgcqhb=new OptinMonsterApp();ckqakma6g1sgcqhb.init({"u":"14052.269718","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: FindBiometrics Newsletter Subscription sidebar --><div id="om-asosudx27bmnsjsu-holder"></div><script>var asosudx27bmnsjsu,asosudx27bmnsjsu_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){asosudx27bmnsjsu_poll(function(){if(window['om_loaded']){if(!asosudx27bmnsjsu){asosudx27bmnsjsu=new OptinMonsterApp();return asosudx27bmnsjsu.init({"u":"14052.272404","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;asosudx27bmnsjsu=new OptinMonsterApp();asosudx27bmnsjsu.init({"u":"14052.272404","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script type="text/javascript">var ckqakma6g1sgcqhb_shortcode = true;var asosudx27bmnsjsu_shortcode = true;</script>
		





<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/findbiometrics.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>








<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf79LMUAAAAAOeDJKr1IsEFThCKVaaNmjVH9Kkk&#038;ver=3.0'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpexLocalize = {"mobileMenuOpen":"Browse Categories","mobileMenuClosed":"Close","homeSlideshow":"false","homeSlideshowSpeed":"8000","UsernamePlaceholder":"Username","PasswordPlaceholder":"Password","enableFitvids":"true"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/findbiometrics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>



<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lf79LMUAAAAAOeDJKr1IsEFThCKVaaNmjVH9Kkk',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://findbiometrics.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c6090cfc17', slugs: {"ckqakma6g1sgcqhb":{"slug":"ckqakma6g1sgcqhb","mailpoet":false},"asosudx27bmnsjsu":{"slug":"asosudx27bmnsjsu","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":53343,"object_key":"post","object_type":"post","term_ids":[1181,1284,11725,7025,28700,1432,28702,28701,6297,1688,28699]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script defer src="https://16sp2o45qs973i2kpolavg37-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_9daa9550337831a4f7d0e5a7142b2679.js"></script></body></html>